Angel

Angel

Planned

When trying to create a certificate from Custom to Letsencrytp, it does not work.

Pressing the button generates an error that says: The certificate is not available.

https://shared.wpherc.com/RBuz6811

Dennis

Dennis

·
·

So what would fix this is when you request a certificate, that Ploi doesn't active that certificate right away but you get an 'activate' button per certificate, right?

(And obviously allow validation to request multiple certificates)

no votes yet
Angel

Angel

Item author
·
·

Right now it does not activate it either. I do not mind if the system will activate it right away, but only when the certifcate has been downloaded and it is ready to be used.

no votes yet
Angel

Angel

Item author
·
·

So Activate could replace the routes on the file /etc/nginx/ssl/example.com once we have the certificate ready to be used.

I am not sure where do you store the custom one at the moment, as that route does not appear on the dashboard.

no votes yet
Angel

Angel

Item author
·
·

@Dennis any news on this?

no votes yet
Angel

Angel

Item author
·
·

Maybe I need to open a Bug report instead?

no votes yet
You may use @ to mention someone.

Cannot generate letsencrypt certificate when custom certificate is in place

5 total votes
Malte Horstmann Chris Hunt Philipp Ivo Pereira Angel
  • Dennis moved item to board Planned

    5 months ago
  • Angel moved item to project Site Level Requests

    5 months ago
  • Angel created the item

    5 months ago