As the title already suggests; When changing the system user for a specific website, if configured, the tenants nginx is nog adjusted with the correct root path which causes the tenant site to throw a 404 error.

Changing system user does not change tenant nginx

1 total vote
  • Dennis moved item to board Live

    2 weeks ago
  • Dennis moved item to board In progress

    2 weeks ago
  • Dennis moved item to board Planned

    3 weeks ago
  • Stan moved item to project Sites

    3 weeks ago
  • Stan created the item

    3 weeks ago
Quick Actions
Activity
View recent activity and updates
Use arrow keys to navigate