# Changing system user does not change tenant nginx

**Project:** Sites | **Board:** Live | **Votes:** 1
**URL:** https://roadmap.ploi.io/projects/2-site-level-requests/items/1570-changing-system-user-does-not-change-tenant-nginx

---

As the title already suggests;
When changing the system user for a specific website, if configured, the tenants nginx is nog adjusted with the correct root path which causes the tenant site to throw a 404 error.


