Niccolo Favari

Niccolo Favari

Live

I provisioned a custom server with Ubuntu 22.04 selecting PHP 8.2 but Ploi installed PHP 8.1. When setting up a new WordPress site, I kept receiving errors when visiting the url because the 8.2 version was not found/installed (even if selected). I had to install both 8.1 and 8.2 via the PHP version panel.

It should have installed PHP 8.2 from the start.

You may use @ to mention someone.

Provisioned PHP 8.1 instead of 8.2 even if I selected 8.2

1 total vote
Niccolo Favari
  • Dennis moved item to board Live

    3 weeks ago
  • Niccolo Favari moved item to project Bugs

    3 weeks ago
  • Niccolo Favari created the item

    3 weeks ago