All sftp backups were "OK" but actually were already failing for a week or three.

adding: xx-xxxx--xxxxx-1717169423.sql (deflated 87%)
Uploading ZIP to SFTP server..
cd: Login failed: Login incorrect
put: /home/ploi/.ploi/xx-xxxx--xxxxx-1717169423.zip: Login failed: Login incorrect
Done uploading..
Sebastian Albert
Sebastian Albert ·

Have the same issue when using SFTP to a Synology NAS. Database backup says OK, but it has failed in the logs.

put: /home/ploi/.ploi/XXXX.zip: Fatal error: Host key verification failed.

Dennis
Dennis ·

Is this currently still the case? I think this is resolved already right?

SFTP backups do not fail in Ploi when failing on server.

2 total votes
Quick Actions
Activity
View recent activity and updates
Use arrow keys to navigate