Sam

Sam

Planned

Currently the default cli version is used when running commands in the Laravel section of a site. On some of my sites this fails since the servers default version is php8 but the site uses php8.1. This leads to composer issues. It would be nice if these commands would run automatically using the configured php version for the given site.

You may use @ to mention someone.

Use correct php version for Laravel commands

2 total votes
TS-Media Sam
  • Dennis moved item to board Planned

    1 month ago
  • Sam moved item to project Site Level Requests

    2 months ago
  • Sam created the item

    2 months ago