# SFTP backups do not fail in Ploi when failing on server.

**Project:** Bugs | **Board:** Planned | **Votes:** 2
**URL:** https://roadmap.ploi.io/projects/7-bugs/items/1037-sftp-backups-do-not-fail-in-ploi-when-failing-on-server

---

All sftp backups were "OK" but actually were already failing for a week or three.

```
adding: xx-xxxx--xxxxx-1717169423.sql (deflated 87%)
Uploading ZIP to SFTP server..
cd: Login failed: Login incorrect
put: /home/ploi/.ploi/xx-xxxx--xxxxx-1717169423.zip: Login failed: Login incorrect
Done uploading..
```

---

## Comments

**Sebastian Albert** (2025-01-30T07:23:39+00:00):
Have the same issue when using SFTP to a Synology NAS. 
Database backup says OK, but it has failed in the logs. 

put: /home/ploi/.ploi/XXXX.zip: Fatal error: Host key verification failed.


**Dennis** (2025-10-22T04:43:35+00:00):
Is this currently still the case? I think this is resolved already right?

